Folgen

Welche Version von Live benötige ich für das Launchkey Mini?

Das ´Launchkey Mini´ erfordert mindestens Live 9.0.6.

Falls Sie noch mit einer älteren Version arbeiten, führen Sie bitte ein Software-Update durch.

 

War dieser Beitrag hilfreich?
0 von 0 fanden dies hilfreich
Haben Sie Fragen? Anfrage einreichen

Kommentare

Didn't find what you were looking for?

Search again using our search tool.