Folgen

Is the V-Station Tiger compatible?

The V-Station 1.4 will work with Apple OSX 10.2.4 onwards, including Panther and Tiger. The V-Station 1.4.1 is Logic 7.1 compatible.
War dieser Beitrag hilfreich?
0 von 0 fanden dies hilfreich
Haben Sie Fragen? Anfrage einreichen

Kommentare

Didn't find what you were looking for?

Search again using our search tool.