Follow

Waves 9.2.0 and Automap

Applies to: Automap

We are aware of compatibility issues between Automap and versions of Waves plug-ins after 9.2.0.

These issues we're aware of are:

  • Automap is unable to successfully wrap Waves Audio Unit plug-ins
  • Automap is unable to detect parameters from Automap wrapped Waves plug-ins

We are working to address these issues and this article will be updated when a fix becomes is available.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Didn't find what you were looking for?

Search again using our search tool.