Does Automap work with Pro Tools 11?

This applies to the SL MkII, Impulse, Launchpad (original), Launchpad S, Launchpad Mini Mk1, and Nocturn

Please download Automap 4.9b2 for Pro Tools 11 compatibility. You can download this from: http://beta.novationmusic.com/releases/automap/

Pro Tools 11 and later versions are recognised by Automap 4.9, and will be listed as "Pro Tools 11", "Pro Tools 12" etc. Any version prior to version 11 will be listed simply as "Pro Tools", as with previous Automap versions.

Pro Tools 11 can be co-installed with certain versions of Pro Tools 10. In this case Automap will list both versions (see above).

On Windows, Pro Tools 10 is 32-bit and Pro Tools 11 is 64-bit, so version 10 is installed in C:\Program Files (x86)\ and version 11 is installed in C:\Program Files\ . On Mac, Pro Tools 10 can be found in /Applications/Avid/Pro Tools and Pro Tools 11 can be found in /Applications/Pro Tools

Pro Tools 11 only supports AAX plugin format, which Automap does not support. Therefore the setup guides have been adjusted for Pro Tools 11 to exclude references to controlling plugins. Using Automap, it is still possible to control your Pro Tools 11 transport and mixer as these are not based on the AAX format and are controlled by Automap's HUI port.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments