Automap 4 : Automapped VST plug-ins fail to load

Applies to: Automap

Upgrading to Automap 4.1 requires that you rewrap your Automap plug-ins. If you are getting a "VST plug-in error" or "VST could not be loaded" error message, please see the below instructions for working around the problem:

Upgrading from 4.0 or a previous 4.1 beta

Automap will show your plug-ins as wrapped, and the wrapped versions will still show up in your DAW. However, the DAW will be unable to load the wrapped VST.

To work around this problem either:

A) Open Automap, go to the Software Setup tab, and select all of the plugins (Ctrl + A). Unwrap and rewrap the plugins using the new version of Automap.

B) Re-run the initial stage of the DAW setup guide, as this will re-wrap the plugins for use with the newer version of Automap.

Upgrading straight from 3.7.4

When performing this upgrade, the plugins will be unwrapped and the wrapped versions will no longer appear in your DAW. Either wrapping the plugins manually or re-running the DAW setup guide will resolve this.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request